Bug in Lexus' Tomb (Spoilers)

If you found an error or bug, this is the place to report it.

Bug in Lexus' Tomb (Spoilers)

Postby BustroQuick » Sun Jul 02, 2006 11:16 pm

1) Turn Puzzles OFF.
2) Enter Lexus' Tomb, 12-pillar puzzle room.
3) Drain the room of water.
4) The two doors will be open, allowing you to acquire the treasures inside.
5) To get the Star Key, refill the room with water.
6) The two doors will now be closed, and you can't open them with water in the room.

The doors are open when the water is drained, but not when the water fills the room again, thus forcing you to do the puzzle.
User avatar
Posts: 37
Joined: Wed Jan 18, 2006 9:45 pm


Postby LunC » Mon Jul 03, 2006 6:22 pm

User avatar
Posts: 147
Joined: Thu Feb 19, 2004 12:06 am

Me too

Postby All Along the Way » Sun Oct 01, 2006 8:46 pm

I'm not sure if Lun's "check" means it's solved. Anyway, here's a word to confirm that I get the same bug. Great bug description btw. Changing switch 1754 to ON solved it for me.
User avatar
All Along the Way
Posts: 6
Joined: Tue Jun 27, 2006 1:10 pm
Location: Québec / Canada Stretch

Postby Sage Of The Wise » Mon Oct 02, 2006 4:00 pm

Well, it wouldn't be fixed until Lun updates all the games again. I don't think he goes though all that every time an error is found.
And the Lord said unto John, "Come forth and receive eternal life." But John came fifth and won a toaster.
User avatar
Sage Of The Wise
S3 Deralyn
Posts: 3300
Joined: Fri Jul 02, 2004 1:30 pm

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest