RPG2K in 64bit Vista

Talk about gaming!

Moderators: Porter, EmperorJeramyu, Telephalsion

RPG2K in 64bit Vista

Postby Elachim » Sat Apr 04, 2009 6:17 am

I'm running 64bit Vista Business (I know, I know) and I couldn't get RGP2K to install at all. When I run the installer I get this message: "This operating system is not supported".

If any of you have this problem, there's a simple solution: Right click the installer executable and select properties, then navigate to the Compatibility tab and select the checkbox marked "Run this program in compatibility mode for: ..." in the dropdown menu, select Windows XP (or an earlier version). Run the program and it should be fine.

This was going to be a question thread until I remembered compatibility mode. Hope this helps someone.
Thinks he knows more about the Plunge than you.
User avatar
Elachim
S2 Hilyn
 
Posts: 294
Joined: Fri Dec 02, 2005 2:45 pm

Re: RPG2K in 64bit Vista

Postby Sling » Tue Apr 07, 2009 9:42 am

rm2k/3 works for me, although I have Vista Home Premium. Not sure about rm2k. I'll try and install it to see if it works.
In this day and age, an era where there are people who actually throw shit at each other, anything, could be possible.
User avatar
Sling
S5 Corlyn
 
Posts: 2233
Joined: Wed Nov 02, 2005 8:56 am
Location: Isle of Wight, UK


Return to Gaming

Who is online

Users browsing this forum: No registered users and 1 guest